Black Hair Media Forum Homepage
BHM BHM BHM
Forum Home Forum Home > Hair Care > Hair Growth
  New Posts New Posts RSS Feed - Error message when attempting to post?
  FAQ FAQ  Forum Search   Register Register  Login Login
 

Topic ClosedError message when attempting to post?

 
 Post Reply Post Reply Page  12>
Hair ViVi





Author
Louel View Drop Down
Junior Member
Junior Member
Avatar

Joined: Oct 12 2008
Status: Offline
Points: 438
Direct Link To This Post Topic: Error message when attempting to post?
    Posted: Nov 15 2012 at 4:50am
I get an error message every time I try to post a message. I would love to reply to more people and post in more topics, but this is just very demotivating. I end up having to copy every post and try and try and try again....

Anyone else has this problem?
Any idea on how to solve it?

I'm posting with a mac computer, and android phone...

I wonder if this is the reason less people are posting than what I used to see back in the days.
Back to Top
Sponsored Links


Back to Top
Nigerian_princess View Drop Down
VIP Member
VIP Member
Avatar

Joined: Nov 10 2010
Location: PA
Status: Offline
Points: 5584
Direct Link To This Post Posted: Nov 15 2012 at 7:00am
in the address box type a 2 after the word 'forum' so that the address looks like this


http://forum2.blackhairmedia.com

IDK why this works but that's what I learned when the site kept acting up.

Hope that helps :)
Back to Top
darlinnic View Drop Down
Senior Member
Senior Member


Joined: May 02 2011
Status: Offline
Points: 2894
Direct Link To This Post Posted: Nov 15 2012 at 8:51am
Always happens to me
Always

I'm usually on BHM on my phone
I have to constantly refresh
I would respond to hundreds more topics
Back to Top
warilife View Drop Down
Junior Member
Junior Member
Avatar

Joined: Dec 25 2007
Location: United States
Status: Offline
Points: 739
Direct Link To This Post Posted: Nov 15 2012 at 12:12pm
Like a million times, but I notice this happens to me only when I use my iPad or I phone doesn't happen on my regular desktop.
Back to Top
Louel View Drop Down
Junior Member
Junior Member
Avatar

Joined: Oct 12 2008
Status: Offline
Points: 438
Direct Link To This Post Posted: Nov 15 2012 at 12:16pm
Thanks for the tip ladies, I'm testing it out right now
Back to Top
Louel View Drop Down
Junior Member
Junior Member
Avatar

Joined: Oct 12 2008
Status: Offline
Points: 438
Direct Link To This Post Posted: Nov 15 2012 at 12:18pm
nice, it works

And I'm not using an iPhone, I have an android.  I will add the 2 from now on.

I hope the moderators can fix this problem, so that the site becomes more appealing to us all :)
Back to Top
dashi View Drop Down
Senior Member
Senior Member
Avatar

Joined: Oct 31 2009
Status: Offline
Points: 1767
Direct Link To This Post Posted: Nov 15 2012 at 3:49pm
I had this problem for a while too while using my android phone too until I noticed that if reply using quick reply it doesnt give me the error message.
Back to Top
Louel View Drop Down
Junior Member
Junior Member
Avatar

Joined: Oct 12 2008
Status: Offline
Points: 438
Direct Link To This Post Posted: Nov 15 2012 at 4:05pm
I received different error messages. One for the quick reply and one for the regular reply. Adding the 2 fixed it all :)
Back to Top
bellacnella View Drop Down
VIP Member
VIP Member
Avatar

Joined: Nov 29 2009
Location: Antwerp.
Status: Offline
Points: 6831
Direct Link To This Post Posted: Nov 15 2012 at 6:33pm
it happens to me all of the time, I guess I need to start using forum2 as well.  
Back to Top
Coiled up View Drop Down
Junior Member
Junior Member
Avatar

Joined: Jun 23 2012
Location: SoCal
Status: Offline
Points: 110
Direct Link To This Post Posted: Nov 23 2012 at 12:33pm
Same here! I'm going to try the 2.
Back to Top
Hair ViVi
 Post Reply Post Reply Page  12>
  Share Topic   

Forum Jump Forum Permissions View Drop Down